Tout ce que vous voulez savoir sur la Kawasaki Z650
 
AccueilAccueil  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Allumage sur mon Z650C 3

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
alcyonys



Nombre de messages : 4
Age : 63
Localisation : CAGNES SUR MER
Date d'inscription : 12/07/2010

MessageSujet: Allumage sur mon Z650C 3   Sam 15 Aoû - 21:13

Bonjour

Suite a de nombreux problèmes d'allumage ( rupteurs hs souvent) et moteur tournant sur 3 cylindres malgrè un contrôle minutieux du calage à la lampe strombo j'ai décidé de monter un allumage Dynatek DS2-2

Quelqu' un peut il m'indiquer quelles bobines monter pour cet allumage je suis un peu perdu avec la notice en anglais il parle de contrôle de bobine DC1-1 DC3-1 etc.. jusqu'à DC10-1.

Si quelqu' un à la notice en français je suis preneur.

Merci à tous par avance
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
pointpoint

avatar

Nombre de messages : 1080
Age : 27
Localisation : Amiens
Date d'inscription : 15/08/2014

MessageSujet: Re: Allumage sur mon Z650C 3   Dim 16 Aoû - 10:31

Yop... Lait Razz

Regarde sur mon post : http://z650.forumactif.com/t2817-restauration-z650-c3

De gentilles personnes ont mis la notice dessus.
Pas besoin de changer les bobines, celles d'origines fonctionne très bien avec le dyna !

Bon courage, une fois que tu as compris le fonctionnement/branchement c'est tout simple.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
alcyonys



Nombre de messages : 4
Age : 63
Localisation : CAGNES SUR MER
Date d'inscription : 12/07/2010

MessageSujet: toujours mon problème d'allumage sur mon KAWA Z650 C   Mer 19 Aoû - 20:16

Tout d'abord un grand merci a toi qui à répondu car sur 41 visiteurs tu es le seul !!!!
Après avoir pratiquement tout contrôlé ,avec la revue technique, avant de monter mon allumage électronique DYNA .
Distribution position des flèches sur les arbres à cames, nombres des axes de la chaine (36) - jeu au soupapes,
Résistance au bobines Primaire 4.5 Ohms Secondaire (sans antiparasite ) bobine 1/4 14.20 et bobine 2/3 13.60 KOhms
Une fois les antiparasites installés Bobine 1/4 24.25 et bobine 2/3 23.50 KOhms
Je monte mon DYNA minutieusement fils d'alimentation (rouge) soudés sur l'arrivée 12V ( jaune et rouge) aux bobines ( pour éviter toutes pertes de tension ) et réglage de la platine à la lampe témoin comme indiqué sur ta notice (début d'allumage de la lampe sur le repère F ) du 1/4 et du 2/3 nickel!
Et la je fais une prière pour que tout ailles bien.
Démarrage au kick et starter réglage de l'avance à la lampe strombo parfait Malheureusement elle tourne comme une patate même au bout de 15 minutes . J'arrête tout démonte les bougies et la cata noires et mouillées. Contrôle de l'étincelle au bout de l'antiparasite , je ne la trouve pas vraiment brillante.

Alors ayant quelques notions de mécanique j'y perds quand même mon latin. QUI PEU M'AIDER A RESOUDRE MON PROBLEME ??
Est ce que se sont les bobines qui sont défectueuses ? les antiparasites ? C'est pratiquement sûr que c'est un problème d'allumage mais lequel? ( la carburation à été réglée au depressiomètre auparavant)
J'ai mesuré la tension à la sortie du primaire bobine moteur arrêté 11.4 Volts alors qu'à la batterie j'ai 12.8 Volts la résistance du primaire peut elle me faire chuter la tension à ce point ?
HELP Merci d'avance à tous ceux qui peuvent me conseiller je ne lâcherai pas l'affaire !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
pointpoint

avatar

Nombre de messages : 1080
Age : 27
Localisation : Amiens
Date d'inscription : 15/08/2014

MessageSujet: Re: Allumage sur mon Z650C 3   Mer 19 Aoû - 21:07

Re,

Oui 41 visite mais... es tu aller te présenter comme il faut dans la bonne section ? (je demande parce que je sais plus I love you )

Pour te répondre, il y a certains anti-parasite qui ont une résistance interne. 0 - 5 - 10 kOhms, tout dépend des tiens. A toi de mesurer cela, tu sais faire avec un multimètre ? Wink
Donc c'est peut être ça ?

Tes carbus sont nettoyer ? Réglés aux petits oignons ?

Voilà, en espérant t'avoir aidé ?! tchin

EDIT : Autant pour moi, tes anti parasite doivent faire 10 kOhms, je viens de te relire. Tu utilise quoi comme bougies ? Si c'est des R changent les. Tu dois avoir trop de résistivité.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
vroumz6



Nombre de messages : 1332
Date d'inscription : 28/11/2007

MessageSujet: Re: Allumage sur mon Z650C 3   Mer 19 Aoû - 22:19

inversion des fils qui vont sur les - des bobines,essaie.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Did210

avatar

Nombre de messages : 1026
Age : 59
Localisation : Nancy
Date d'inscription : 25/07/2008

MessageSujet: Re: Allumage sur mon Z650C 3   Sam 22 Aoû - 23:22

pointpoint a écrit:
Re,

Oui 41 visite mais... es tu aller te présenter comme il faut dans la bonne section ? (je demande parce que je sais plus I love you )



Quelques mots pour dire quel modèle, de quelle région on est, si on a eu ou on a d'autres bécanes, le projet .... Bref un minimum.

On n'arrive pas en disant j'ai un problème, au secours, faut pas s'étonner des non réponses et surtout pas ironiser

alcyonys a écrit:
un grand merci a toi qui à répondu car sur 41 visiteurs tu es le seul !!!!


PS : je fais partie des 41

_________________
--------   125 KE 1978  ---------         350 S2 1972      ---------     Z650 D2 1979    -----     Z650 D3 1980     ----      Z1000 ST E2 1980

;;;;
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pointpoint

avatar

Nombre de messages : 1080
Age : 27
Localisation : Amiens
Date d'inscription : 15/08/2014

MessageSujet: Re: Allumage sur mon Z650C 3   Dim 23 Aoû - 1:00

rabbit
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Alain94

avatar

Nombre de messages : 1114
Age : 56
Localisation : Rungis (94)
Date d'inscription : 20/10/2005

MessageSujet: Re: Allumage sur mon Z650C 3   Dim 23 Aoû - 10:14

Je fais parti des 41 mais je n'ai pas la réponse....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Marlon

avatar

Nombre de messages : 1007
Age : 52
Localisation : Avranches Sud Manche
Date d'inscription : 22/05/2008

MessageSujet: Re: Allumage sur mon Z650C 3   Dim 23 Aoû - 11:32

Pareil, je réponds quand je sais. Sinon le post risque d'avoir 10 pages de réponses avec "je ne sais pas".
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Alain94

avatar

Nombre de messages : 1114
Age : 56
Localisation : Rungis (94)
Date d'inscription : 20/10/2005

MessageSujet: Re: Allumage sur mon Z650C 3   Dim 23 Aoû - 14:33

Marlon a écrit:
Pareil,  je réponds quand je sais. Sinon le post risque d'avoir 10 pages de réponses avec "je ne sais pas".

Effectivement je ne savais que l'on devait répondre systématiquement... gne
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pointpoint

avatar

Nombre de messages : 1080
Age : 27
Localisation : Amiens
Date d'inscription : 15/08/2014

MessageSujet: Re: Allumage sur mon Z650C 3   Dim 23 Aoû - 17:46

Pour tout dire, c'est pas ici le SAV de kawa No
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
vroumz6



Nombre de messages : 1332
Date d'inscription : 28/11/2007

MessageSujet: Re: Allumage sur mon Z650C 3   Dim 23 Aoû - 18:31

Des fois çà vaudrait mieux Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pointpoint

avatar

Nombre de messages : 1080
Age : 27
Localisation : Amiens
Date d'inscription : 15/08/2014

MessageSujet: Re: Allumage sur mon Z650C 3   Dim 23 Aoû - 18:56

lol!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Contenu sponsorisé




MessageSujet: Re: Allumage sur mon Z650C 3   

Revenir en haut Aller en bas
 
Allumage sur mon Z650C 3
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» allumage Lumenition
» problème d'allumage des phares avec kit xénon
» [Astuce] Allumage des phares à l'ouverture
» trou à l'allumage
» Cablage de la bobine d'allumage sur une 1000 ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le Forum de la Z650 :: Tout sur la Z650 :: Technique et Mécanique :: Electricité-
Sauter vers: