Restauration Z650 C3

Page 2 sur 44 Précédent  1, 2, 3 ... 23 ... 44  Suivant

Aller en bas

Restauration Z650 C3

Message  pointpoint le Mar 11 Nov 2014 - 13:08

Rappel du premier message :

Bonjour,

Ça y est, je me lance dans la restauration de mon C3 de 1979. Enfin, j'ouvre un nouveau sujet Very Happy

Je pense l'avoir payé chère, 1k€... elle est non roulante depuis 3 ans (d'après le vendeur... ), les fils sont bidouillés et la peinture perso... hummmm, a refaire Mad

J'ai branché la batterie de mon autre moto dessus : tout fonctionne !!! Que ça soit les feux comme les warnings ou le démarreur, tout fonctionne. Impec ! banane

Je voulais la faire démarrer avant de commencer une restau complète mais les premiers problèmes arrivent...

J'ai nettoyé les carbus, changé les pipes d'admissions (ce matin) et avant de remonter le tout, bien m'en pris, j'ai "essayé" la rampe de carbu... Le T d'arrivé d'essence fui (seulement ça). La hauteur des flotteurs sont réglés entre 24 et 25mm, les boisseaux réglés, enfin tout est bon (à mon avis sbwing )
Ma question est donc : "Est ce que je peux démonter le T d'arrivé sans tout démonter ?

Ah oui, j'ai commandé des pièces sur le site de la team kawa : 1 cerclage de feux avant, le kit de pipes d'admission (j'ai ai reçu 4 droites donc les prises de dépression sont en "l'air" pour les 2 de gauche), 2 câbles d’accélération et 1 cabochon de cligno (qui ne va pas non plus, carrément trop "gros" tir )

P.S : Je viens de commander la RMT qui va bien.

Si vous avez des questions, n'hésitez pas ! rabbit

avatar
pointpoint

Nombre de messages : 1191
Age : 28
Localisation : Amiens
Date d'inscription : 15/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Restauration Z650 C3

Message  pointpoint le Lun 24 Nov 2014 - 19:01

Moi ça ne me gène pas... mais madame par contre Razz

D'ailleurs, y'a pas de souci avec les vapeurs d'essences ?
avatar
pointpoint

Nombre de messages : 1191
Age : 28
Localisation : Amiens
Date d'inscription : 15/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  vroumz6 le Lun 24 Nov 2014 - 20:00

non vu que les carbus nettoyés n'en contiennent plus.

vroumz6

Nombre de messages : 1464
Date d'inscription : 28/11/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  Did210 le Lun 24 Nov 2014 - 20:08

pointpoint a écrit:Moi ça ne me gène pas... mais madame par contre Razz


Pas grave, c'est bientôt Noël, tu lui en payeras un neuf

boulay

Sinon Vroum, les fourreaux de fourche à part ceux de la B1 (étrier à l'avant), c'est tous les mêmes ? Parce que les tubes sont plus longs de 1,5 cm sur la SR (effet chopper) et je voudrais changer mes fourreaux

_________________
125 KE   78             350 S2 72       Z650 D2 79      Z650 D3 80     Z1000 ST E2 80  1000 ZIIR MARTIN 78
avatar
Did210

Nombre de messages : 1163
Age : 61
Localisation : Nancy
Date d'inscription : 25/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  pointpoint le Lun 24 Nov 2014 - 20:16

rabbit
Le truc c'est que je les aient testés donc il y a toujours un peu d'essence dedans. C'est surtout les vapeurs d'essence qui me font peur bounce

Je pense qu'un fer à repasser est mieux Razz
avatar
pointpoint

Nombre de messages : 1191
Age : 28
Localisation : Amiens
Date d'inscription : 15/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  vroumz6 le Mar 25 Nov 2014 - 16:14

Did210 a écrit:
pointpoint a écrit:Moi ça ne me gène pas... mais madame par contre Razz


Pas grave, c'est bientôt Noël, tu lui en payeras un neuf  

boulay

Sinon Vroum, les fourreaux de fourche à part ceux de la B1 (étrier à l'avant), c'est tous les mêmes ? Parce que les tubes sont plus longs de 1,5 cm sur la SR (effet chopper) et je voudrais changer mes fourreaux
Pas sur ,mais sur la F2 c'est une fourche de Z750 1980,compare les réf:sur cmsnl.

vroumz6

Nombre de messages : 1464
Date d'inscription : 28/11/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  vroumz6 le Mar 25 Nov 2014 - 16:15

Tu peut vidanger les cuves,si tu chauffe bien avant de les poser çà doit aller ,commence par manchons du centre.

vroumz6

Nombre de messages : 1464
Date d'inscription : 28/11/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  Did210 le Mar 25 Nov 2014 - 20:05

j'ai comparé, les tubes sont identiques à part la longueur (+ 1,5 cm pour la D par rapport à ma C4)

les fourreaux sont identiques de l'extérieur du moins, il n'y a pas de raison qu'ils soient différents à l'intérieur, vu qu'il n'y a qu'une nomenclature chez KAWA pour les Z 650 (sauf la B1 où l'étrier est à l'avant du fourreau)

bon, j'arrête de pourrir le post à pointpoint grrr

_________________
125 KE   78             350 S2 72       Z650 D2 79      Z650 D3 80     Z1000 ST E2 80  1000 ZIIR MARTIN 78
avatar
Did210

Nombre de messages : 1163
Age : 61
Localisation : Nancy
Date d'inscription : 25/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  pointpoint le Lun 1 Déc 2014 - 12:33

Pas de souci Didier Very Happy
Bon, ce week end j'ai remonté le tout et j'ai fait la vidange. Il n'y à pas de fuite tchin

Je met le contact, j'essaie le démarreur, il tourne, mais pas un pet de fumé ou autres.... Evil or Very Mad

Du coup, je regarde la bougie du cylindre 1 : elle est blanche et "séche" (à mon avis hein Wink).
Surement un mauvais réglage, il faudrait que je teste les autres pour voir si elles sont dans le même état.

J'essaye la bougie en l'accolant au cylindre pour voir s'il y a une étincelle mais rien...  Sad
Bon bin c'est parti pour un réglage de l'allumage. Je teste à la lampe témoin mais rien, elle ne s'allume pas même rupteur ouvert.

Voilà comment j'ai procédé  Arrow  j'ai mis un fil sur le carteur moteur et l'autre sur la "languette" en ferraille du rupteur, c'est bien ça ?
D'après la RMT je pense que c'est ce qu'il faut faire, non ?

N'ayant pas trouvé l'origine de la panne j'en ai fini pour ce week end.
Je pense qu'il faut que je teste l'appareillage électronique mais la ça risque d'être bien galére Embarassed

Ah oui, j'ai déposé le garde boue arrière avec feu et clignos du coup ça ne clignoté plus à l'avant.
Est ce que la panne pourrais venir de là ?
Il faut vraiment que j'ajoute des photos mais la je suis au boulot et je ne peux pas accéder à l'hébergeur grrr

Bonne journée à tous

Rémy
avatar
pointpoint

Nombre de messages : 1191
Age : 28
Localisation : Amiens
Date d'inscription : 15/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  vroumz6 le Lun 1 Déc 2014 - 17:01

oui les clignos fonctionnent bien ensemble avec des lampes de la bonne puissance.
Pour la lampe témoin c'est sur une masse (à tester avant sinon t'a pas fini de galérer si celle-ci est mauvaise) et l'autre fil sur le fil du rupteur ou carrément sur le - de la bobine.
Bien sur il faut commencer par régler l'écartement.

vroumz6

Nombre de messages : 1464
Date d'inscription : 28/11/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  pointpoint le Mar 2 Déc 2014 - 12:38

Merci pour les précisions Very Happy

Comment tu fais pour tester la masse ?
avatar
pointpoint

Nombre de messages : 1191
Age : 28
Localisation : Amiens
Date d'inscription : 15/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  vroumz6 le Mar 2 Déc 2014 - 16:23

tu branche au + de la batterie et à l'endroit que tu veut utiliser comme masse si çà s'allume c'est bon,sinon faut te brancher ailleurs.

vroumz6

Nombre de messages : 1464
Date d'inscription : 28/11/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  pointpoint le Mar 2 Déc 2014 - 22:49

Logique... Quel béta je fais Rolling Eyes

Merci encore Very Happy
avatar
pointpoint

Nombre de messages : 1191
Age : 28
Localisation : Amiens
Date d'inscription : 15/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  pointpoint le Dim 7 Déc 2014 - 18:47

Bonsoir à tous,

J'ai ré-essayé à la lampe témoin hier, et bien, croyez le ou non mais ça caille sévère dehors !!! chine

Bon, à part ça, les masses ont l'air bonnes. La lampe s'allume lorsque je l'a met à la borne positive et à la masse moteur.
Par contre, rupteur ouvert et fil à la masse, le filament de la lampe "rougit" mais ne s'allume pas... tir
J'ai eu quelques étincelles très faible au cylindre 3 mais rien de plus.

Je viens de récupérer mon multimètre aujourd'hui. Je testerai les bobines et condos comme décrit dans la RMT plus tard I love you .

Sinon savez vous d'où peux provenir la panne ?

Allez,  photos :

Un cligno avant :


Le cerclage de feux avant que j'ai changé :


Et la brèle lors du premier essai (faites pas gaffe au bordel à coté  Razz ) :


Allez, bonne soirée Very Happy
avatar
pointpoint

Nombre de messages : 1191
Age : 28
Localisation : Amiens
Date d'inscription : 15/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  fabrice le Dim 7 Déc 2014 - 19:13

As tu nettoyé toutes tes cosses avec du papier de verre pour avoir de bons contacts, faudrait vérifier aussi tes résistances de bobines.

fabrice

Nombre de messages : 478
Date d'inscription : 18/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  pointpoint le Dim 7 Déc 2014 - 20:11

Non pas toutes les cosses, il faut que je le fasse mais vu que le câblage électrique a été bidouillé je voulais voir si le moteur aller démarrer sans "rien" faire.
En plus, tout fonctionne !!! Ampoules, démarreur, warnings et klaxon Very Happy C'est déjà ça Twisted Evil

Après les bobines HT sont rouillées au niveau des attaches du cadre, grave docteur ?
avatar
pointpoint

Nombre de messages : 1191
Age : 28
Localisation : Amiens
Date d'inscription : 15/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  vroumz6 le Dim 7 Déc 2014 - 20:28

je viens de relire....tu a mis de la pâte grise au joint de carbu,ce vendredi on a passé les carbus de Jeep aux u.s car la moto marche pas super,les joints de cuves étaient collés à la pâte grise,qui s'est dissoute au contact de l'essence,il y en avait dans les conduits...
pour tes bobines gratte un peu pour que le contact soit bon.

vroumz6

Nombre de messages : 1464
Date d'inscription : 28/11/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  Jeep le Dim 7 Déc 2014 - 23:24

Je confirme, sympa les boulettes grise dans le fond de la cuve.
Quand je pense que ça a été fait par un pro ...?
avatar
Jeep

Nombre de messages : 227
Localisation : Vitry
Date d'inscription : 19/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  JMZ1000 le Lun 8 Déc 2014 - 2:38

Salut à tous

Je ne viens pas souvent ici et m'en excuse mais j'ai tellement de forums sur le feu que je ne sais plus ou donner de la tête. Crying or Very sad
Je passe en curieux suite à une insomnie  et tombe sur ton blème d'allumage, je pense que tes condos sont HS pour le contrôler tu les débranches (fil noir et fil vert) et tu refais le test si la lampe s'allume normalement = condos poubelle. Wink

Les fixations bobines rouillées n'influent pas sur leur fonctionnement, elle sont alimentées directement par des fils et y vaut mieux pas les mettre à la masse . Laughing . A l'occasion pense à l'allumage électronique ça se trouve et ça se monte très facilement et ça change la vie.

Pour les clignos, d'accord avec Francis, c'est bien du Honda.



JAMAIS DE PÂTE A JOINT SUR LES CARBUS ! Evil or Very Mad

@+ tchin
avatar
JMZ1000

Nombre de messages : 35
Localisation : L'Ardèche sauvage et rebelle
Date d'inscription : 15/04/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  Alain94 le Lun 8 Déc 2014 - 8:28

Je suis assez d'accord pour les condensateurs, et pour la pate à joint.
avatar
Alain94

Nombre de messages : 1184
Age : 58
Localisation : Rungis (94)
Date d'inscription : 20/10/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  pointpoint le Lun 8 Déc 2014 - 12:57

Ouah merci de vos réponses !!! Je vais tester le dépontage des condos Very Happy

En ce qui concerne la pâte à joint, je l'ai enlevé dès que j'ai su qu'elle ne tenait pas à l'essence Rolling Eyes

Et puis, j'ai mis un peu d'essence par les puits de bougies pour essayé de la démarrer... Aucun résultat xD

A noté que j'avais au préalable mis de l'huile de vidange neuve par ces mêmes puits pour tout lubrifier avant d'y aller comme un dératté sur le kick Wink
avatar
pointpoint

Nombre de messages : 1191
Age : 28
Localisation : Amiens
Date d'inscription : 15/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Restauration Z650 C3

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 44 Précédent  1, 2, 3 ... 23 ... 44  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum