Tout ce que vous voulez savoir sur la Kawasaki Z650
 
AccueilAccueil  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème charge batterie

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
Did210

avatar

Nombre de messages : 1026
Age : 59
Localisation : Nancy
Date d'inscription : 25/07/2008

MessageSujet: Re: Problème charge batterie   Mer 6 Mai - 1:07

Effectivement, le plus plausible c'est que la batterie soit morte.

Même chose sur la SR de Gérard que je viens de racheter, au kick ça part sans problème, par contre même branchée sur l'ultimate qui me dit que tout est OK, elle part pas au démarreur et dès qu'il y a de la consommation (phare ou allumage), la batterie s'écroule.

Elle a moins de 2 ans, extérieurement parfaite, bon niveau d'électrolyte, mais c'est une chinoiserie à 2 balles de chez Auchan ou autre, ça ne tient pas dans la durée. Ca, c'est le constat

Comment a-t-elle pu mourir aussi vite ? petite idée en mettant la batterie neuve de mon autre SR, au bout de quelques coups de démarreur la batterie est quasi vide.
J'ai déjà eu le cas il y a quelques année, c'était le collecteur du démarreur qui avait un double problème.

1) Ce qu'on appelle abusivement les charbons, étaient ovalisés et ne faisait pas un contact parfait avec les pistes du collecteur. En plus, les ressorts étaient avachis.

2) un dépôt de graphite s'était formé entre les lames de cuivre du collecteur. Or le graphite est conducteur, donc pistes pas parfaitement isolées les unes par rapport aux autres, donc couple mécanique insuffisant, donc courant élevé

Donc au moment du coup de démarreur, étincelle et mauvais contact, démarreur qui peine, mais surtout un courant d'appel plus fort que la normale, sans pour autant dépasser la valeur du fusible général de 20 Amp.
La batterie qui est dimensionnée pour 10 Ah je crois (YB10) encaisse des courants de pointe assez violents et encore plus que prévus si le démarreur est malade.
Au moment de l'appui sur le bouton du démarreur, tu es un court instant exactement dans les conditions d'un court-circuit, donc courant énorme pendant quelques dixièmes de secondes, courant qui baisse immédiatement dès que le démarreur tourne (d'où le relais de démarreur, sinon tu fondrais le bouton sur la cocotte  cool ). Par contre, s'il a du mal à tourner, le courant reste élevé. multiplié par un grand nombre d'essais, tu flingue rapidement une batterie de piètre qualité. Comme sur ces batteries, les fabricants rognent sur tout y compris l'épaisseur des éléments en plomb (ça coûte !), la capacité dans le temps n'est pas garantie.

Un démarreur, ça se retape sans problème (charbons, collecteur, roulement éventuellement) et pour la batterie, sur la recommandation d'un géant vert d'un autre forum, j'ai commandé là :

http://www.power-manutention.fr/batterie-moto-pas-cher-exide-c-95_874.html?osCsid=9c010bfccddca22367866854b0da1c62

Hyper réactifs en 48h la batterie était dans ma boite aux lettres et pas déçu, excellent rapport qualité/prix, livré avec acide pré dosé.

Change de batterie (en prenant de la qualité, EXIDE c'est super, j'en ai une sur le 1000ST depuis 3 ans, zéro problème) et vérifie l'état de ton démarreur sinon tu risque de réduire fortement la durée de vie de la nouvelle batterie

Pour reconditionner le démarreur, je peux faire un tuto, pas besoin d'outils spécifiques ni de compétences particulières

Les balais, ici en Allemagne :

http://www.ebay.de/itm/Anlasserkohlen-Kawasaki-Z-650-KZ650F-NEU-/310285459940?pt=LH_DefaultDomain_77&hash=item483e7461e4

Bon, sur ce je vais faire reposer les petits yeux.

A plus

_________________
--------   125 KE 1978  ---------         350 S2 1972      ---------     Z650 D2 1979    -----     Z650 D3 1980     ----      Z1000 ST E2 1980

;;;;
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LoRZo
Admin
avatar

Nombre de messages : 908
Age : 34
Localisation : Isère
Date d'inscription : 20/10/2005

MessageSujet: Re: Problème charge batterie   Mer 20 Mai - 22:59

Bonjour,

La nouvelle batterie est commandée en YUASA.

Je regarderais le démarreur plus tard.

_________________
LoRZo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Alain94

avatar

Nombre de messages : 1114
Age : 56
Localisation : Rungis (94)
Date d'inscription : 20/10/2005

MessageSujet: Re: Problème charge batterie   Jeu 21 Mai - 9:48

Au boulot LoRZo Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LoRZo
Admin
avatar

Nombre de messages : 908
Age : 34
Localisation : Isère
Date d'inscription : 20/10/2005

MessageSujet: Re: Problème charge batterie   Lun 31 Aoû - 15:57

Salut à tous,

ça fait un bail que je ne suis pas venu...
J'ai changé la batterie et ...


... même problème. nul

Je tente les charbons de démarreur. grrr

_________________
LoRZo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Alain94

avatar

Nombre de messages : 1114
Age : 56
Localisation : Rungis (94)
Date d'inscription : 20/10/2005

MessageSujet: Re: Problème charge batterie   Lun 31 Aoû - 17:57

LoRZo a écrit:
Salut à tous,

ça fait un bail que je ne suis pas venu...
:

Tu nous avez oublié Embarassed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LoRZo
Admin
avatar

Nombre de messages : 908
Age : 34
Localisation : Isère
Date d'inscription : 20/10/2005

MessageSujet: Re: Problème charge batterie   Lun 31 Aoû - 19:14

Alain94 a écrit:
LoRZo a écrit:
Salut à tous,

ça fait un bail que je ne suis pas venu...
:

Tu nous avez oublié Embarassed

Biensur que non!!

Mais entre le boulot, la maison, et les weekends chargés, j'avais laissé la Z de coté

_________________
LoRZo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Did210

avatar

Nombre de messages : 1026
Age : 59
Localisation : Nancy
Date d'inscription : 25/07/2008

MessageSujet: Re: Problème charge batterie   Mar 1 Sep - 11:17

Si tu veux bien, on va reprendre les choses dans l'ordre.

Tu as mis une batterie neuve, l'as tu "préparée" comme on doit le faire avec une batterie à acide séparé, à savoir, remplissage, attente de 2 h sans rien faire, puis charge légère mais complète à l'optimate, puis décharge partielle pendant 3 à 4 heures sur une ampoule de clignotant, puis recharge complète à l'ultimate avant montage et roulage ?

De la bonne préparation dépendent les performances et la durée de vie de ta batterie. N'oubliez pas qu'on est sur des systèmes électriques conçus il y a 40 ans et que l'électronique de l'époque n'a rien à voir avec les composants numériques d'aujourd'hui, et que donc les batteries d'aujourd'hui sont conçues et surtout dimensionnées pour fonctionner avec de faibles courants de charge parfaitement régulés par le numérique, ce qui n'est pas le cas sur nos "vieilles" où on est plus dans le tout ou rien happy

une fois que la batterie est montée correctement chargée, ça démarre correctement ou pas ? (ça devrait si mécaniquement tout est OK, même si le circuit de charge a un problème.)

Question : côté allumage, c'est quoi ? allumage électronique KAWA (type 650 F c'est à dire régulateur + CDI ou classique à vis + régulateur et/ou capteurs DYNA à la place des vis ou .....vu que tu as un moteur de 750), j'ai pas suivi tout le post pour me faire une idée, désolé Sad
Avec l'allumage transistorisé (CDI) si la batterie est faible, le coup de démarreur va faire chuter la tension instantanément et le CDI n'ayant pas une tension suffisante va se bloquer et donc pas d'allumage (mais ça part à la poussette)

Si possible, décris moi les symptômes précisément pour que je puisse essayer de déterminer ce qui ne va pas en éliminant méthodiquement les sources potentielles de problèmes.

Impératif aussi, démarrage SANS PHARE sinon tu accentues le problème de tension batterie. A ce sujet, j'ai discuté d'un petit montage tout simple avec un membre du forum qui m'a expliqué ce qu'il a fait sur toutes ses Z depuis 20 ans et qui permet l'allumage du phare automatiquement une fois que le moteur a démarré, je ferai un tuto la dessus.

C'est pas compliqué, faut de l'ordre, sinon on part dans tous les sens et en touchant quelque chose on modifie un paramètre dont on ne tient pas compte par la suite et ça part vite en sucette.

Pour info, je vient de faire 3000 bornes en 9 jours, aucun soucis ni d'allumage ni de démarrage. Le matin démarrage parfait au premier coup de kick sans starter et dès que la machine a tourné quelques minutes, elle repart sans problème au démarreur (huile et mécanique tièdes).

A ta disposition

_________________
--------   125 KE 1978  ---------         350 S2 1972      ---------     Z650 D2 1979    -----     Z650 D3 1980     ----      Z1000 ST E2 1980

;;;;
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LoRZo
Admin
avatar

Nombre de messages : 908
Age : 34
Localisation : Isère
Date d'inscription : 20/10/2005

MessageSujet: Re: Problème charge batterie   Sam 5 Sep - 12:38

Bonjour Did,

Merci de ton aide, je reprends les symptômes.

Comme je n'utilise pas souvent la moto, elle est constamment sur optimate.
Sur la moto j'ai ajouté un voltmètre pour avoir la tension de batterie.
Grâce à l'optimate la moto est prête à partir n'importe quand. Tension batterie à 13,2V.
D’ailleurs elle démarre très bien à froid avant une balade.

C'est lorsque je m’arrête pour faire une pause et que je veux repartir, la moto a beaucoup de mal à redémarrer. Les symptômes sont identiques à une batterie déchargée. Des fois elle ne veux pas craquer, m'obligeant à démarrer à la poussette!

Quand je roule la tension batterie monte vers les 15,5V et en freinant la tension batterie peut atteindre 16V.
Je pense que c'est cette sur-tension en roulant qui me flingue la batterie et qui m’empêche de redémarrer.

Je pense à un problème d'alternateur, car j'ai essayé 2 batteries et deux régulateurs et j'ai toujours les mêmes symptômes (et pourtant les tensions de l'alternateur sont conformes à la RMT vers les 60Vac).
voir carrément un problème de faisceau électrique peut être au niveau des comodos.

Pour rappel le moteur est un 750E1 avec allumage électronique d'origine complet idem 650F2/F3/F4, bobines dynatech DC1.1 3,8Ohm (les vertes) bougies standard BR8ES environ 5000km.

J'ai contrôlé plusieurs fois le câblage entre allumage, CDI, Bobines, Alternateur, Régulateur, il n'y a pas d'erreur de câblage et les connectiques sont en bon état.


Merci de votre aide les gars.
LoRZo

_________________
LoRZo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
antonio67390



Nombre de messages : 146
Date d'inscription : 08/06/2015

MessageSujet: Re: Problème charge batterie   Sam 5 Sep - 18:46

As-tu déjà essayer de redémarer moteur chaud avec une autre batterie ?

Tu as peut-etre un soucis de démarreur ou de relais de démarrage.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Did210

avatar

Nombre de messages : 1026
Age : 59
Localisation : Nancy
Date d'inscription : 25/07/2008

MessageSujet: Re: Problème charge batterie   Sam 5 Sep - 22:14

antonio67390 a écrit:
As-tu déjà essayer de redémarer moteur chaud avec une autre batterie ?

Tu as peut-être un soucis de démarreur ou de relais de démarrage.

c'est ce que je pensais, un problème de démarreur qui "pompe" la batterie plus que la normal, associé à une légère faiblesse de la charge

Ce qu'il faut, c'est bien charger la batterie à l'optimate, prendre la tension au multimètre avant de démarrer.

Tu roule une cinquantaine de kilomètres et tu t'arrête (de préférence revient chez toi Wink ).

Moteur arrêté, tu reprend la tension batterie au multimètre. si elle est bonne, c'est que le circuit de charge fonctionne bien

Tu attend une dizaine de minute et tu reprend la tension toujours moteur arrêté. si elle a légèrement remonté par rapport aux 10 mn précédente, c'est que ta batterie est bonne, car une batterie en bon état se régénère et sa tension à vide remonte à la tension nominale. rappel, la tension d'une batterie est la somme de 6 éléments de 2,2 volts en série soit 6 x 2,2 = 13,2 volts

Si la tension est bonne :

En laissant le multimètre branché, tu essaye de redémarrer et tu lis la tension au moment où tu met le coup de démarreur. Elle doit chuter et remonter dès que le démarreur ne tourne plus

si la batterie est bonne et bien rechargée au bout des 50 kms, et qu'elle donne les symptômes d'une batterie à plat, c'est que c'est un problème de collecteur ou de balais du démarreur, ça arrive, si le collecteur est ovalisé ou que les balais sont usés, ils portent moins bien (pas sur toute leur surface) et avec la chaleur, tu peux avoir un très mauvais contact ce qui fait que le démarreur ne tourne pas normalement et surtout consomme beaucoup plus que la normale et donc pompe la batterie. Avec un boitier CDI, si la tension n'est pas suffisante, les thyristors ne conduiront pas et donc pas d'allumage (ceci serait confirmé par le fait qu'elle repart à la poussette => pas de démarreur, donc tension correcte donc allumage)

Il se peut aussi comme c'est mon cas sur une de mes SR, qu'il ai un dur mécanique (roulement par exemple) et qu'avec la dilatation avec la chaleur, du moteur, il coince et donc ne tourne pas bien et tu vide ta batterie.

Il faut être sûr du bon fonctionnement du circuit de charge avant de passer à la suite

Tu me diras

Didier

_________________
--------   125 KE 1978  ---------         350 S2 1972      ---------     Z650 D2 1979    -----     Z650 D3 1980     ----      Z1000 ST E2 1980

;;;;
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JMZ1000

avatar

Nombre de messages : 33
Localisation : L'Ardèche sauvage et rebelle
Date d'inscription : 15/04/2012

MessageSujet: Re: Problème charge batterie   Dim 6 Sep - 7:01

Did210 a écrit:
Impératif aussi, démarrage SANS PHARE sinon tu accentues le problème de tension batterie. A ce sujet, j'ai discuté d'un petit montage tout simple avec un membre du forum qui m'a expliqué ce qu'il a fait sur toutes ses Z depuis 20 ans et qui permet l'allumage du phare automatiquement une fois que le moteur a démarré, je ferai un tuto la dessus.

Héhé, je crois bien savoir qui c'est . Wink

Pour ce problème de démarrage à chaud, nul doute qu'il s'agisse du démarreur, je vous fais grâce des formules électriques et de l'effet Joule mais la résistance augmente sensiblement avec la chaleur et le démarreur est bien exposé pour ça. Twisted Evil

Si les charbons sont HS et que le collecteur est "gommé" surement les deux, fô pas chercher plus loin.
Lors du remplacement, je crois me souvenir qu'il existe des kit à 4 charbons un peu plus cher mais bien meilleur rendement.

Un démarreur dont le rotor tourne lentement ou pas du tout comme cela semble être le cas est un comparable à un court circuit. l'intensité augmente considérablement et vu la section des câbles, y fondent pas comme ça c'est donc la batterie qui prend tout dans les dents car y a plus qu'elle derrière, rien à voir avec son âge.

J'ai une Président de chez Norauto depuis octobre 2010 dans ma z1000 qui n'a pas chômé, elle commence juste à fatiguer et c'est pas vraiment la meilleure marque.

tchin
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fabrice



Nombre de messages : 422
Date d'inscription : 18/05/2012

MessageSujet: Re: Problème charge batterie   Dim 6 Sep - 8:14

Et si il on démarre au kick ce phénomène n'intervient pas Question
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pointpoint

avatar

Nombre de messages : 1080
Age : 27
Localisation : Amiens
Date d'inscription : 15/08/2014

MessageSujet: Re: Problème charge batterie   Dim 6 Sep - 9:47

Logiquement non, le circuit de démarrage (et donc le démarreur incriminé) n'intervient pas, j'ai faux ?

Il me semble que not' Lorzo à changer son moteur de 650 par un de 750 (E1) sans kick ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Did210

avatar

Nombre de messages : 1026
Age : 59
Localisation : Nancy
Date d'inscription : 25/07/2008

MessageSujet: Re: Problème charge batterie   Dim 6 Sep - 10:13

Au kick ou à la poussette, tu ne solicite pas le démarreur, c'est pour ça que ça part à tous les coups.

Plus de kick sur les Z650 (et les 750 E) à partir de modèles F. (c'est bien dommage)

J'en connais même qui cherchent à en mettre un sur leur mémère :

sur mon Z1000 ST, il est en option, sous la batterie, tu le sort si besoin en secours, moi j'en ai mis un à demeure et je ne me sert que de ça.

Bon je vais faire chauffer le 2 temps, ce matin 1er dimanche du mois, sortie mensuelle du club des vignettes gratuites (et des vieilles brêles)

Photos à venir

_________________
--------   125 KE 1978  ---------         350 S2 1972      ---------     Z650 D2 1979    -----     Z650 D3 1980     ----      Z1000 ST E2 1980

;;;;
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JMZ1000

avatar

Nombre de messages : 33
Localisation : L'Ardèche sauvage et rebelle
Date d'inscription : 15/04/2012

MessageSujet: Re: Problème charge batterie   Dim 6 Sep - 19:06

Did210 a écrit:
Plus de kick sur les Z650 (et les 750 E) à partir de modèles F. (c'est bien dommage)
J'en connais même qui cherchent à en mettre un sur leur mémère :

Et oui mon cher Didier, je le connais aussi celui là mais vu le bordel pour modifier ça, je baisse les bras . . . No

Bon voici donc une explication light et suffisante de mon histoire de code automatique dont nous avons parlé ensemble il y a quelques jours entre deux mergueZ

Je ne fais pas payer les droits d'auteur. hello





A noter que lorsque le voyant est un niveau et non une pression comme sur la Vmax qui ne s'allume pas forcément à la mise du contact, il est possible d'utiliser le voyant de point mort à la place .


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LoRZo
Admin
avatar

Nombre de messages : 908
Age : 34
Localisation : Isère
Date d'inscription : 20/10/2005

MessageSujet: Re: Problème charge batterie   Dim 20 Sep - 18:05

Bonjour à tous,

Aujourd'hui j'ai attaqué ce problème de démarrage à chaud.
J'ai été faire une petite balade de 50km

Tension bat avant de démarrer:


Après 50km et des pointes de tension à 15,9V!
Tension moteur coupé après la virée:


J'ai tenté de redémarrer la moto et voici ce que ça donne:
De Z650

On voit bien que la moto ne veut pas démarrer comme s'il y a un problème de batterie.

Du coup j'ai suivit vos conseil; vérifier le démarreur.
Ça tombe bien j'en ai autre venant du moteur de 650. Je l'ai ouvert, nettoyé et limé les charbons pour un meilleur contact, puis je l'ai mi dans la moto.
Et voici le résultat:
De Z650

C'est quand même nettement mieux.

Je refait un tour tout à l'heure pour bien contrôler que le démarreur fonctionne correctement.

Merci à tous

_________________
LoRZo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fabrice



Nombre de messages : 422
Date d'inscription : 18/05/2012

MessageSujet: Re: Problème charge batterie   Dim 20 Sep - 18:20

Merci aux électriciens pour leur compétences tchin
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JMZ1000

avatar

Nombre de messages : 33
Localisation : L'Ardèche sauvage et rebelle
Date d'inscription : 15/04/2012

MessageSujet: Re: Problème charge batterie   Dim 20 Sep - 18:59


Ça fait plaisir à entendre et aussi plaisir à lire
car malheureusement tout l'monde ne manifeste pas autant de reconnaissance quand on les dépatouille sur les forum!

Bonne route ! rabbit
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
antonio67390



Nombre de messages : 146
Date d'inscription : 08/06/2015

MessageSujet: Re: Problème charge batterie   Lun 21 Sep - 10:18

Problème résolu cool1

C'est bien les démarreur qui ont une faiblesse avec l'age.

Malgré de bons charbons et un bon contact, il y a un soucis à chaud.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LoRZo
Admin
avatar

Nombre de messages : 908
Age : 34
Localisation : Isère
Date d'inscription : 20/10/2005

MessageSujet: Re: Problème charge batterie   Sam 26 Sep - 12:24

Bonjour les motards,

J'ai refais un essai et la moto démarre correctement maintenant. sbwing

Il me reste à trouver pourquoi elle à du mal redescendre au ralenti lorsque qu'elle est chaude.
J'ouvre un nouveau topic.

Bon weekend à tous.
LoRZo

_________________
LoRZo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème charge batterie   

Revenir en haut Aller en bas
 
Problème charge batterie
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» [ E34 535i an 1989 ] problème charge batterie. (résolu).
» problème de charge batterie
» [ E39 535i an 1996 ] Problème charge batterie
» problème (dé)charge batterie K12
» Problème anomalie charge batterie + température ext fausse

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le Forum de la Z650 :: Tout sur la Z650 :: Technique et Mécanique :: Electricité-
Sauter vers: